1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moving To New Server

Discussion in 'Tiling News' started by DavidCarr, Jun 1, 2012.

  1. jay

    jay Awesome Contributor

    Now that's better
     
  2. DavidCarr

    DavidCarr Tiling Forum Admin Staff Member

    Anyone having any problems with the forum since moving to the new server? From the logs it looks like it has been rock solid all night, with our highest ever visitor count yesterday.

    If you are having problems, please let me know via pm and with as much detail as possible and I'll see what I can do.
     
    jay likes this.
  3. jay

    jay Awesome Contributor

    Good news on the visitor count being up
     
  4. Dave@BTC

    Dave@BTC Tiling Product Supplier

    All working fine here. Do you use Google webmaster tools? Apart from sitemap submission there's a little tool in there that graphs the website load times so you can see the difference when you make changes. Google pagespeed addon for firebug is awesome too, as is yahoo's slow. Google's gone mad on speed and it's now a massive factor in pagerank so good work.
     
  5. Joe @ Hillhead Tiling

    Joe @ Hillhead Tiling Awesome Contributor

    I must have been the only one having problems :(
     
  6. jay

    jay Awesome Contributor

    Nope not alone Joe i blame the buttons
     
  7. branty1uk

    branty1uk Tiling Forum Moderator Staff Member

    On my phone is Paris, very quick, when I get WiFi.
     
  8. DavidCarr

    DavidCarr Tiling Forum Admin Staff Member

    Is it working for ou now joe?
     
  9. DavidCarr

    DavidCarr Tiling Forum Admin Staff Member

    Are you still getting logged out jay?
     
  10. DavidCarr

    DavidCarr Tiling Forum Admin Staff Member

    Help me iron out any glitches since the move, pm me with any forum problems.
     
  11. Sussex Tiler

    Sussex Tiler Tiling Forum Moderator Staff Member

    Yep same
     
  12. jay

    jay Awesome Contributor

    yep hit the home button and goodbye
     
  13. Joe @ Hillhead Tiling

    Joe @ Hillhead Tiling Awesome Contributor

    It did drop off on me a couple of times yesterday Dave but then went well.
    No probs this evening :D
     
  14. jay

    jay Awesome Contributor

    Try your home button Joe
     
  15. MosaicGirl

    MosaicGirl Tiling Forum Moderator Staff Member

    Oh, hey Jay, I just tried the home button and was immediately logged out, too, how odd! Everything else working fine..
     
  16. Joe @ Hillhead Tiling

    Joe @ Hillhead Tiling Awesome Contributor

    My home button is fine.
    I can't see any advertisers now though?
     
  17. DavidCarr

    DavidCarr Tiling Forum Admin Staff Member

    I've taken down the ads for the moment, currently looking at some new ideas.
     
  18. jay

    jay Awesome Contributor

    not game to touch the home button now
     
  19. Dave@BTC

    Dave@BTC Tiling Product Supplier

    Jay, check the keep me logged in checkbox. Have you got cookies enabled? The forum won't keep you logged in if your browser blocks cookies.
     
    jay likes this.
  20. jay

    jay Awesome Contributor

    Thanks done that but the home button is still the doom button home button worked fine on old server no biggie just don't use it
     

Share This Page

TilingForum.co.uk © 2011 - 2017 Carr Restoration Ltd.